Incident on South America – Brazil, Sao Paulo
Incident Report for Screena
Postmortem

Reason for unavailability

Our DNS provider informed us that they were the victims of a large-scale DDoS attack yesterday, lasting more than 4 hours and requiring the urgent intervention of their entire technical staff to restore the service.

Incident response

As a fallback solution, we are taking immediate action to deploy an alternative domain name, screena.net, with a second DNS provider. This measure can be used in the event of an incident affecting our main DNS provider and the screena.ai domain.

Posted Apr 09, 2024 - 08:05 UTC

Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 21:00 UTC
Monitoring
We have recovered service, and error rates have returned to normal. We are continuing to monitor the issue.
Posted Apr 08, 2024 - 20:30 UTC
Identified
Our DNS provider's status page indicates that their servers are now operating normally.
Posted Apr 08, 2024 - 20:15 UTC
Update
As a temporary measure while our DNS provider addresses the issue, we advise our clients in the South America – Brazil, Sao Paulo region to change the root URL for all requests sent to the Screena API from "https://saopaulo.screena.ai" to "https://kezov5qpmj.execute-api.sa-east-1.amazonaws.com".
Posted Apr 08, 2024 - 18:45 UTC
Update
Our DNS provider's status page indicates that their servers have been experiencing a service outage since 15:30 UTC.
Posted Apr 08, 2024 - 18:00 UTC
Update
Approximately 10 percent of the API calls are being returned with a DNS name resolution error. We have contacted our DNS provider to identify the cause of this issue. We will update the status of this incident as soon as we receive more information from our DNS provider.
Posted Apr 08, 2024 - 17:30 UTC
Investigating
We are encountering an issue that affects some API calls on South America – Brazil, Sao Paulo and are currently looking into the issue.
Posted Apr 08, 2024 - 15:30 UTC
This incident affected: South America – Brazil, Sao Paulo.