Incident on Europe – France, Paris
Incident Report for Screena
Postmortem

Status updates history

  • 12:22 UTC Jun 2nd: Everything operating normally.
  • 12:00 UTC Jun 2nd: We have received alerts from Amazon CloudWatch indicating server-side issues that are preventing the successful completion of client requests. Our technical team has made multiple attempts to connect to the implicated virtual machine and restart it manually, but all attempts have been unsuccessful.

Reason for unavailability

The database logs revealed an issue with the stability of network connections between clients and the Screena database.

Posted Jun 02, 2023 - 13:45 UTC

Resolved
We previously encountered a major issue that affected all API calls in Europe – France, Paris. This issue has now been fully investigated and resolved.
Posted Jun 02, 2023 - 12:00 UTC