Incident on South America – Brazil, Sao Paulo
Incident Report for Screena
Postmortem

Status updates history

  • Nov 19th: Our technical team successfully completed the scheduled maintenance to reconfigure the AWS SSM Agent.
  • 16:51 UTC Nov 13th: The system logs have been cleared, and the system has been restarted manually. Everything operating normally. Our technical team is planning an upgrade to reconfigure the AWS SSM Agent, directing its logs to a separate, high-capacity disk to prevent future service disruptions.
  • 16:34 UTC Nov 13th: We have received alerts from Amazon CloudWatch indicating elevated CPU usage that is preventing the successful completion of client requests.

Reason for unavailability

The disruption was caused by elevated CPU usage when the system disk used for AWS SSM Agent's log writing became full.

Posted Nov 13, 2023 - 18:42 UTC

Resolved
We previously encountered a major issue that affected all API calls in South America – Brazil, Sao Paulo. This issue has now been fully investigated and resolved.
Posted Nov 13, 2023 - 16:34 UTC